panne de chauffe sur Anet A8

Aller en bas

panne de chauffe sur Anet A8

Message  jcicare le Mer 5 Déc - 19:25

Salut à tous les imprimeur 3D
Cela fais à peine 1 mois que j' ai acheter une Anet A8 et d' un seul coup plus de chauffe sur la tête et sur la plaque, esse la carte ? je ne pense pas, toutes les fonctions fonctionnent: esse un composant ? rien a fumé et quant un composant claque ça fume et ça sent pas bon.... ALORS au-secourt.
si quelqu'un peut m'aider
au fait ton tuto pour passer l' Anet avec le nivelage automatique super; et j' ai fais comme tu as dit j' ai récupérer le dll manquant dans arduino.

Bien a vous


jcicare

Localisation : centre
Age : 71
Date d'inscription : 05/12/2018
Messages : 8

Revenir en haut Aller en bas

Re: panne de chauffe sur Anet A8

Message  louloux44 le Mer 5 Déc - 20:57

@jcicare a écrit:Salut à tous les imprimeur 3D
Cela fais à peine 1 mois que j' ai acheter une Anet A8 et d' un seul coup plus de chauffe sur la tête et sur la plaque, esse la carte ? je ne pense pas, toutes les fonctions fonctionnent: esse un composant ? rien a fumé et quant un composant claque ça fume et ça sent pas bon.... ALORS au-secourt.
si quelqu'un peut m'aider
au fait ton tuto pour passer l' Anet avec le nivelage automatique super; et j' ai fais comme tu as dit j' ai récupérer le dll manquant dans arduino.

Bien a vous


Salut jcicare
Tout d'abord, merci de ne pas oublier de passer par la casse présentation (voir la rubrique sur la page d'accueil)

Content de savoir que mon tuto de débutant t'aie été utile.
En tant qu'informaticien, faut parfois ruser avec les fichiers DLL.
ça fonctionne bien ton capteur d'autonivellement ?
Je dois avoir un souci avec le mien qui n'a pas fonctionné.....
Car ça permet de contourner le bombage du plateau pour avoir le meilleur réglage de la tête constamment.
Faudra que j'essaie encore mais ça va bousiller mes réglages manuels.....
Je ferais cela le jour que je devrais tout démonter.

Concernant ton problème
La tête et le plateau sont connectés et pilotés par la carte mère qui est alimentée par l'alimentation type ATX.
Si la carte mère était fiche, rien n'aurait fonctionné. (je pense)
Si je me souviens bien il y a plusieurs fils connectés sur l'alimentation et si je ne me trompe pas, il y a aussi les fils d'alimentation de la chauffe de la tête et plateau sur le connecteur de l'alimentation ATX. Vérifies ces branchements.
ça a du bouger.
Je pense....





avatar
louloux44
Admin

Localisation : Nantes Sud 44 / Ile Maurice
Age : 42
Date d'inscription : 19/02/2015
Messages : 7584

https://www.dailymotion.com/rc-decouverte http://www.casedesiles.com

Revenir en haut Aller en bas

Re: panne de chauffe sur Anet A8

Message  jcicare le Jeu 6 Déc - 11:45

pour le nivellement on verra quand j' aurai reçu contacteur.
pour mon problème même après avoir mis le firmware d' origine rien est changer, j'ai démonter la carte voir si je voyais un composant noirci ou une soudure défectueuse, mais rien de tout ça.
en attendant j' ai commander une carte neuve d' origine pour la remplacée.
Quand ce sera fait je vous tiendrez au courant.
cordialement

jcicare

Localisation : centre
Age : 71
Date d'inscription : 05/12/2018
Messages : 8

Revenir en haut Aller en bas

Re: panne de chauffe sur Anet A8

Message  louloux44 le Jeu 6 Déc - 14:19

@jcicare a écrit:
pour mon problème même après avoir mis le firmware d' origine rien est changer, j'ai démonter la carte voir si je voyais un composant noirci ou une soudure défectueuse, mais rien de tout ça.
en attendant j' ai commander une carte neuve d' origine pour la remplacée.
Quand ce sera fait je vous tiendrez au courant.
cordialement
Je t'ai demandé de vérifier les connexions sur les bornes de l'alimentation (boitier ATX).
Il y a plusieurs fils dessus dont 2 qui servent à alimenter la chauffe plateau et la chauffe de l'extrudeur (je crois)
Pour ma part ça viendrait plus que de là que la carte mère.


@jcicare a écrit:pour le nivellement on verra quand j' aurai reçu contacteur.
Je croyais que tu l'avais déjà fait.
Perso, comme je dis dans mon tuto, le capteur d'auto nivellement a faillé casser mon plateau en verre.
Car lorsque j'avais tout fait comme il le fallait, il semblerait que le capteur ne fonctionnait pas. La tête est descendue fort sur le plateau avec un déplacement rapide. ça a failli tout péter.
Finalement je suis retourné au manuel.

J'aurais du acheter l'imprimante avec son capteur déjà configuré.
Je ne comprends pas pourquoi certains vendent encore des Anet A8 sans capteur d'auto nivellement qui coute quelques euros (prix public)
ça aiderait pas mal les débutants et nous éviterait des réglages plateau à chaque impression.


MErci de ne ps oublier de te présenter
avatar
louloux44
Admin

Localisation : Nantes Sud 44 / Ile Maurice
Age : 42
Date d'inscription : 19/02/2015
Messages : 7584

https://www.dailymotion.com/rc-decouverte http://www.casedesiles.com

Revenir en haut Aller en bas

Re: panne de chauffe sur Anet A8

Message  jcicare le Jeu 6 Déc - 15:59

pour la présentation je n'est pas réussi à trouver la page des présentations. DONC...
je vais le faire ICI.
Je suis aéromodéliste depuis 1977; pour plein de choses qui voles et de planeur en particulier.
autodidacte en tout il n' y a pas de chose que je ne peu pas faire et dieu sait que j' en ai fait; de temps en temps je pose des questions précises.
ce qui m' a conduit sur ce forum, ce qui veut dire que tant que je me sort de mes problèmes!!; il est vrai que je n' en fait pas étalage; donc je cherche sur internet et quant je trouve une raiponce voir une demi raiponce je me connecte; donc je me suis inscrit, ce qui ne veut pas dire que je vais passer mon temps sur ce forum.
j'ai vu que les inscrits qui ne participe pas sont rayer du forum. dommage et tant pis.
j' ai le sens du devoir mais pas d' être obliger, je dit merci quand on m'aide avec humilité; et je te remercie pour ta raiponce rapide en espèrent avoir d'autres l'occasions.

pour en revenir aux connections sur la carte, et sur le transfo, tu pense bien que c'est la première des choses que j' ai regarder, de ce coté-la tout est parfais.
mais je n' est pas dit mon dernier mot, je trouverai... ou non, seul ou avec de l'aide si une bon âmes veut bien m'aider, juste répondre à ma ou mes questions.

bien amicalement

jcicare

Localisation : centre
Age : 71
Date d'inscription : 05/12/2018
Messages : 8

Revenir en haut Aller en bas

Re: panne de chauffe sur Anet A8

Message  louloux44 le Jeu 6 Déc - 17:07

@jcicare a écrit:pour la présentation je n'est pas réussi à trouver la page des présentations. DONC...
je vais le faire ICI.
Je suis aéromodéliste depuis 1977; pour plein de choses qui voles et de planeur en particulier.
autodidacte en tout il n' y a pas de chose que je ne peu pas faire et dieu sait que j' en ai fait; de temps en temps je pose des questions précises.
ce qui m' a conduit sur ce forum, ce qui veut dire que tant que je me sort de mes problèmes!!; il est vrai que je n' en fait pas étalage; donc je cherche sur internet et quant je trouve une raiponce voir une demi raiponce je me connecte; donc je me suis inscrit, ce qui ne veut pas dire que je vais passer mon temps sur ce forum.
j'ai  vu que les inscrits qui ne participe pas sont rayer du forum. dommage et tant pis.
j' ai le sens du devoir mais pas d' être obliger, je dit merci quand on m'aide avec humilité; et je te remercie pour ta raiponce rapide en espèrent avoir d'autres l'occasions.  

pour en revenir aux connections sur la carte, et sur le transfo, tu pense bien que c'est la première des choses que j' ai regarder, de ce coté-la tout est parfais.
mais je n' est pas dit mon dernier mot, je trouverai... ou non, seul ou avec de l'aide si une bon âmes veut bien m'aider, juste répondre à ma  ou mes questions.

bien amicalement

Est ce que ça chauffait avant ta mise à jour du firmware ?
Et est ce que c'est juste à cause de la mise à jour du firmware ?

Si tu mets ton imprimante en préchauffage PLA (Preheat PLA / dans quick settings) et que tu mesures la tension entre la borne négative et les fils d'alimentation du plateau et de la buse + la borne négative du boitier ATX, ça donne quoi en tension ?

J'ai cru comprendre que le boitier ATX d'origine n'est pas très puissant et pas très costaud.
D'autant plus qu'il chauffe pas mal. C'est la raison pour laquelle j'ai ajouté un ventilo d'extraction pour augmenter sa durée de vie.

Aussi le connecteur du plateau a tendance à sortir au fil des impressions et mouvements du plateau. Faut le remettre de temps à autre.

Mais la buse devrait quand même chauffer.

J'essaie de comprendre mais j'ai pu d'information et suis pas devant. Pas facile.....

Il y a un petit bouton reset sur la carte mère, il faut que l'imprimante soit allumée.

avatar
louloux44
Admin

Localisation : Nantes Sud 44 / Ile Maurice
Age : 42
Date d'inscription : 19/02/2015
Messages : 7584

https://www.dailymotion.com/rc-decouverte http://www.casedesiles.com

Revenir en haut Aller en bas

Re: panne de chauffe sur Anet A8

Message  jcicare le Jeu 6 Déc - 17:29

pour le petit bouton reset je ne savait pas que la carte en disposer; j'ai appuyer dessus mais pas de résultat.
au niveau du plateau j' ai supprimer la prise mes câble sont souder direct.
quand je met sur PLA; avant la buse chauffer ce qui me permettais d' amorcer mon fil de PLA là pas se chauffe.
quand je vais sur extrudeuse et que je monte mes températures plateau et extrudeuse; rien non plus

jcicare

Localisation : centre
Age : 71
Date d'inscription : 05/12/2018
Messages : 8

Revenir en haut Aller en bas

Re: panne de chauffe sur Anet A8

Message  jcicare le Jeu 6 Déc - 17:33

j'ai essayer une impression; je n'est aucune tension à la sortie plateau ni à la buse !!

jcicare

Localisation : centre
Age : 71
Date d'inscription : 05/12/2018
Messages : 8

Revenir en haut Aller en bas

Re: panne de chauffe sur Anet A8

Message  louloux44 le Jeu 6 Déc - 17:36

@jcicare a écrit:j'ai essayer une impression; je n'est aucune tension à la  sortie plateau ni à la buse !!

Je parlais aux bornes de connexion des fils qui vont au plateau est à la buse sur le boitier d'alimentation.

Faut pas faire une impression mais juste mettre en préchauffage PLA pour pouvoir mesurer la tension.
Faut déjà savoir si ça envoie du jus. sinon pas la peine d’aller voir ailleurs.

C'est comme ça qu'on procède en électronique de base.
avatar
louloux44
Admin

Localisation : Nantes Sud 44 / Ile Maurice
Age : 42
Date d'inscription : 19/02/2015
Messages : 7584

https://www.dailymotion.com/rc-decouverte http://www.casedesiles.com

Revenir en haut Aller en bas

Re: panne de chauffe sur Anet A8

Message  jcicare le Jeu 6 Déc - 17:48

ça n'envoi pas jus même pas un soupons.
quand j'appuis sur PLA à l'écran je curseur se mettait en surbrillance là rien.
et quand je fais un essais d'impression l'imprimante démarre direct il n'y a pas des tempo de préchauffage.

jcicare

Localisation : centre
Age : 71
Date d'inscription : 05/12/2018
Messages : 8

Revenir en haut Aller en bas

Re: panne de chauffe sur Anet A8

Message  louloux44 le Jeu 6 Déc - 18:47

@jcicare a écrit:ça n'envoi pas jus même pas un soupons.
quand j'appuis sur PLA à l'écran je curseur se mettait en surbrillance là rien.
et quand je fais un essais d'impression l'imprimante démarre direct il n'y a pas des tempo de préchauffage.

Tu veux dire que le boitier d'alimenation n'envoie pas de tension à ses bornes ?
Peux tu me faire une photo de ces bornes et me dire ou tu as fait tes mesures ?

Quelque chose me dit qu'il se peut que ça soit la carte mère
Mais il faudrait s'assurer que ça ne soit pas le boitier d'alimentation qui a crée cela.
Et que c'est juste une panne de carte mère.
Sinon la prochaine que tu mettras dessus donnera le même résultat.
avatar
louloux44
Admin

Localisation : Nantes Sud 44 / Ile Maurice
Age : 42
Date d'inscription : 19/02/2015
Messages : 7584

https://www.dailymotion.com/rc-decouverte http://www.casedesiles.com

Revenir en haut Aller en bas

Re: panne de chauffe sur Anet A8

Message  jcicare le Jeu 6 Déc - 19:10

le boitier d'alimentation(transfo) me sort 12.5v; à l'entré de la carte 12.5v et les deux sorties buse et plateau 0v
c'est pour ça que j'en ai commander une original A8

jcicare

Localisation : centre
Age : 71
Date d'inscription : 05/12/2018
Messages : 8

Revenir en haut Aller en bas

Re: panne de chauffe sur Anet A8

Message  louloux44 le Jeu 6 Déc - 19:12

@jcicare a écrit:le boitier d'alimentation(transfo) me sort 12.5v; à l'entré de la carte 12.5v et les deux sorties buse et plateau  0v
c'est pour ça que j'en ai commander une original A8

Bon ben c'est la carte mère .....
Original ou pas, quand ça doit peter.... ça pete lol!
avatar
louloux44
Admin

Localisation : Nantes Sud 44 / Ile Maurice
Age : 42
Date d'inscription : 19/02/2015
Messages : 7584

https://www.dailymotion.com/rc-decouverte http://www.casedesiles.com

Revenir en haut Aller en bas

Re: panne de chauffe sur Anet A8

Message  jcicare le Jeu 6 Déc - 19:19

c'est bien se que je pense.
j'en est commander une que je vai recevoir dans 8 à 10 jours je vais bien voir.

Merci et à bientôt

jcicare

Localisation : centre
Age : 71
Date d'inscription : 05/12/2018
Messages : 8

Revenir en haut Aller en bas

Re: panne de chauffe sur Anet A8

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum